eLux® RP 5.7.3000 LTSR CU released

31 Jul 2019

Neuerungen für eLux ® RP 5.7.3000 LTSR CU

  • VMware Horizon Client 5.0 für Linux
  • Firefox 60.8.0 (ESR)
  • OpenVPN 2.3.11
  • Kernel-Patches aufgrund der kritischen Sicherheitslücken (verschiedene CVEs wie CVE-2019-11091, CVE-2019-11477, CVE-2018-12126, CVE-2018-12127, CVE-2018-12127, CVE-2018-12130, CVE-2018-18445,CVE-2018-6555,CVE-2018-10938,CVE-2018-1128,CVE-2018-14613,CVE-2017-2647,CVE-2017-18255,CVE-2018-9363,CVE-2016-3841,CVE-2017-17450,CVE-2017-18079,CVE-2016-5195,CVE-2017-17806,CVE-2018-10940,CVE-2018-18397,CVE-2017-8824,CVE-2017-11176,CVE-2018-14646,CVE-2018-14625,CVE-2018-20169,CVE-2019-3701,CVE-2018-16884,CVE-2018-1094,CVE-2018-1095,CVE-2018-16882,CVE-2017-7273,CVE-2018-19407,CVE-2018-10876,CVE-2018-10877,CVE-2018-10882,CVE-2018-10880,CVE-2018-10883,CVE-2018-10840,CVE-2018-18559,CVE-2018-1066,CVE-2018-17972,CVE-2018-20169,CVE-2018-12232,CVE-2018-18955,CVE-2018-14609,CVE-2018-20764,CVE-2019-8912,CVE-2018-1126,CVE-2019-8980,CVE-2018-20784,CVE-2019-9003,CVE-2019-9162,CVE-2019-3813, CVE-2019-9500, CVE-2019-9503 und andere)
  • Integration der neuesten Prozessor-Mikrocode-Updates für AMD- und Intel-Chipsätze
  • Upgrade von glibc aufgrund der kritischen Sicherheitslücken CVE-2016-4429, CVE-2016-3706, CVE-2016-3075, CVE-2016-1234, CVE-2015-7547, CVE-2016-6323, CVE-2015-5180, CVE-2017-1000366, CVE-2018-6485, CVE-2019-9169
  • Integration von wpa_supplicant-Patches aufgrund der kritischen Sicherheitslücken CVE-2019-9494, CVE-2019-9495, CVE-2019-9496, CVE-2019-9497, CVE-2019-9498, CVE-2019-9499

 

Sicherheits-Updates

Weitere Sicherheits-Updates zur Behebung der Intel- und AMD-Prozessorschwachstellen sind im Release von eLux RP 5.7.3000 LTSR enthalten. Die Updates bestehen aus Patches für den Linux-Kernel und Prozessor-Microcode-Updates für AMD- und Intel-Chipsätze. Unicon empfiehlt dringend, die entsprechenden System-Updates für Ihre eLux-Geräte durchzuführen. Bitte beachten Sie, dass nach den Updates entsprechende Tests in Ihrer Systemumgebung notwendig sind, um sicherzustellen, dass die gewünschte Funktionalität noch verfügbar ist.

 

Client-Hardwarekompatbilität

Siehe Supported Hardware auf myelux.com für die von dieser Version von eLux RP 6 unterstützten Client-Modelle.

 

Download

eLux RP 5.7.3000 LTSR CU