eLux® RP 6.5.2000 LTSR CU released

14 Aug 2019

Enhancements of eLux® RP 6.5.2000 LTSR CU

  • Integration of kernel patches due to critical vulnerabilities CVE-2018-20669, CVE-2018-20836, CVE-2019-9500, CVE-2019-9503, CVE-2019-11599, CVE-2019-11810, CVE-2019-11811
  • Integration of the latest processor microcode updates for AMD and Intel chipsets including securtiy patches due to critical vulnerabilities CVE-2019-11091, CVE-2018-12126, CVE-2018-12127, CVE-2018-12130
  • Upgrade to openssl 1.0.2r due to critical vulnerabilities CVE-2019-1543 and CVE-2019-1559
  • Integration of wpa_supplicant patches due to critical vulnerabilities CVE-2019-9494, CVE-2019-9495, CVE-2019-9496, CVE-2019-9497, CVE-2019-9498, CVE-2019-9499
  • Integration of security library patches due to critical vulnerabilities  CVE-2017-17439, CVE-2018-16860, CVE-2019-12098
  • Integration of sqlite patches due to critical vulnerabilities  CVE-2017-10989, CVE-2018-20506, CVE-2019-9936, CVE-2019-9937
  • Integration of libcurl and libssh patches due to multiple critical vulnerabilities
  • cryptovision sc/interface 7.1.20.644
  • Generic CCID smart card reader support 1.4.30

 

 

Security updates

Further security updates to fix the Intel and AMD processor vulnerabilities are included in the release of eLux RP 6.5.2000 LTSR. The updates consist of patches for the Linux kernel and processor microcode updates for AMD and Intel chipsets. Unicon strongly recommends that you perform the relevant system updates for your eLux devices. Please note that after updating your devices, appropriate tests in your system environment are necessary to ensure that the desired functionality is still available.

 

Client HLC

See Supported Hardware on myelux.com for the client models supported by this version of eLux RP 6.

 

Download

eLux RP 6.5.2000 LTSR CU