eLux® RP 6.5.2000 LTSR CU released

14 Aug 2019

Neuerungen für eLux® RP 6.5.2000 LTSR CU

  • Kernel-Patches aufgrund der kritischen Sicherheitslücken CVE-2018-20669, CVE-2018-20836, CVE-2019-9500, CVE-2019-9503, CVE-2019-11599, CVE-2019-11810, CVE-2019-11811
  • Integration der neuesten Prozessor-Mikrocode-Updates für AMD- und Intel-Chipsätze inklusive Sicherheits-Patches aufgrund der kritischen Sicherheitslücken CVE-2019-11091, CVE-2018-12126, CVE-2018-12127, CVE-2018-12130
  • Upgrade auf openssl 1.0.2r aufgrund der kritischen Sicherheitslücken CVE-2019-1543 und CVE-2019-1559
  • Integration von wpa_supplicant-Patches aufgrund der kritischen Sicherheitslücken CVE-2019-9494, CVE-2019-9495, CVE-2019-9496, CVE-2019-9497, CVE-2019-9498, CVE-2019-9499
  • Integration von Security Library-Patches aufgrund der kritischen Sicherheitslücken CVE-2017-17439, CVE-2018-16860, CVE-2019-12098
  • Integration of sqlite-Patches aufgrund der kritischen Sicherheitslücken CVE-2017-10989, CVE-2018-20506, CVE-2019-9936, CVE-2019-9937
  • Integration of libcurl- und libssh-Patches aufgrund verschiedener Sicherheitslücken
  • cryptovision sc/interface 7.1.20.644
  • Generischer CCID Smartcard-Leser-Support 1.4.30

 

Sicherheits-Updates

Weitere Sicherheits-Updates zur Behebung der Intel- und AMD-Prozessorschwachstellen sind im Release von eLux RP 6.5.2000 LTSR enthalten. Die Updates bestehen aus Patches für den Linux-Kernel und Prozessor-Microcode-Updates für AMD- und Intel-Chipsätze. Unicon empfiehlt dringend, die entsprechenden System-Updates für Ihre eLux-Geräte durchzuführen. Bitte beachten Sie, dass nach den Updates entsprechende Tests in Ihrer Systemumgebung notwendig sind, um sicherzustellen, dass die gewünschte Funktionalität noch verfügbar ist.

 

Client-Hardwarekompatbilität

Die Hardware-Modelle, die von der aktuellen eLux RP-Version unterstützt werden, finden Sie auf myelux.com im jeweiligen Download-Bereich unter Supported Hardware.

 

Download

eLux RP 6.5.2000 LTSR CU