Announcement of discontinuation

25 Sep 2013

Starting from 2014/03/31 eLux RL V2 will no longer be supported. eLux RL V3 will be supported until 2017/03/31 for devices that cannot use our newest version eLux RP. We recommend a migration from eLux RL to eLux RP for all into consideration coming devices until 2014/09/30.

eLux RL V2

  • end of support 2014/03/31

eLux RL V3

  • end of support 2017/03/31
    for all devices that were not validated and released for eLux RP
  • migration to eLux RP recommended until 2014/09/30
    for all devices on the HCL for eLux RP